5

Whether sucking up large amounts of sawdust at once or when attached to a tool, static electricity always builds up on my shop vac hoses when the dust passes through. This leads to messes on the hose and other annoyances. It can make emptying the vacuum difficult too.

How do I stop this from happening?

Can I somehow ground the plastic hose to something? I don't understand electricity enough to know how to do this.

2

There are dust collection systems which are built with anti-static features at the collection point, hoses and tools. Festool is an example of such system where the hose and dust extractors work together to prevent static buildup.

In this system, there is no wire used but rather the hose itself is capable of conducting electricity since it's made from a "high-carbon plastic", so the tool is grounded via the hose to the extractor, which is then grounded to your electrical system.

| improve this answer | |
  • This is the answer. After much experimentation today trying every permutation of ground points, wiring path, tape, etc that I could think of, I found nothing reliable. It seems it is just not possible, at least not in any way I can reasonably construct, to prevent static buildup on pvc. Antistatic plastics and other materials are the solution. – Jason C Nov 17 '15 at 1:11
  • 1
    Rockler sells carbon-laced antistatic hoses too. Half the price although you don't get to brag about your Festool hoses. – Jason C Nov 17 '15 at 1:30
4

Well, large dust collector systems will somegimes run a bare copper wire from one end of thd ductwork to the other, grounding one end, due to (apparently unnecessary) fear of static-ignited dust explosions; you could try domething like that and see if it helps. Presumably you'd want to use stranded wire for flexibility.

Please report back if you find something that works.

| improve this answer | |
  • Research is suggesting it is futile. May have to spring for antistatic hoses instead (e.g. rockler.com/rockler-dust-right-2-1-2-in-anti-static-dust-hose). – Jason C Nov 16 '15 at 4:16
  • I was going to say that from what I'd read up on this previously you need to get the hoses with the wire wound through the middle for it to work properly, and anything else is a waste of time. – WhatEvil Nov 16 '15 at 8:49
  • @JasonC you can try a anti-static wriststrap people use for electronics, attach the other end to a ground to make sure the voltage potential difference between you and the tool doesn't get too high. – ratchet freak Nov 16 '15 at 10:51
  • @JasonC, I would second trying to get the bare copper wire inside the hoses. Wrapping the wire on the outside will do no good since the hose material is too good of an insulator, and you want to take care of the static charge where it originates, namely the interior of the hose. Either that or spray your sawdust with water before sucking it up ;-) – grfrazee Nov 16 '15 at 14:32
  • The thing is, it seems that it's the hose that builds up a charge from the friction, not the sawdust itself. So you need to create a path for the hose to discharge. But the kicker is that PVC is such a good insulator that any conductors you attach to the surface provide a discharge path only to the very tiny immediate vicinity of the conductor (or so I've read, but I will be experimenting). This is what defeats all these attempts. ... – Jason C Nov 16 '15 at 16:23
0

I solved the problem, temporarily, by wrapping the hose in bare copper wire and attaching the wire to the electrical ground for the power cord. Worked well until the copper wires gets unwrapped or broken. I have used the wrist bands with an alligator clip attached to electrical conduit. Works but a pain to use. I'm going to get the Rockler hose and see if it works.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.